Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

Rate this topic

Topic Summary

Created

Last Reply

Replies

Views

PostalTom -
PostalTom -
13
284

Top Posters


Recommended Posts

I've been making pens lately, and up to now, no real problems.  The last three blanks I tried to square up the blank ends with the brass tubes, the tubes come back out of the blanks.  I'm using a barrel trimming kit from PSI.  The first blank this happened to me on, I glued the tube in with medium CA super glue.  The next two, I used 5 minute epoxy.  Both times, I let the items set for several hours before trying to square things up.  I have a couple of theories.  1.  I am trying to use stabilized maple burl blanks from PSI.  Is it possible that the hardened maple blanks are drilling too smooth to grab the glue or epoxy?  The pens I have made up to now have been with regular hardwood blanks, not stabilized or anything like that, and I haven't had these problems.  2.  As per instructions, I am roughing up the outside of the brass tubes with some sandpaper.  Maybe I am too aggressive with the sandpaper and taking too much off the tubes.  Any thoughts?

Share this post


Link to post
Share on other sites

Sounds about like what I do except, I square the blanks with a belt sander.

 

I wonder if the wait time was long enough, although that's seems to be the typical time for drying. 

 

Could the CA be old?

Share this post


Link to post
Share on other sites

I always use epoxy.  Make sure you coat the hole walls in the wood and the tube too.  I twist the tube and draw it back out to be sure I am getting good coverage.  Letting them sit overnight is my rule of thumb.  I have had the odd one come loose now and again but that may be one in 50.

Share this post


Link to post
Share on other sites
3 hours ago, lew said:

Could the CA be old?

I don't think so.  It's only about 2 months old, and I have been using it for other purposes with success.

Share this post


Link to post
Share on other sites
17 minutes ago, HandyDan said:

Make sure you coat the hole walls in the wood and the tube too

I have been reluctant to coat the walls of the wood for fear of scooping up the epoxy with the tube when I push it in.  How do you prevent that, or do you use something to clean it out before it cures?  I let it sit for about 3 hours, thinking that would be sufficient with 5 minute epoxy.  I'll try overnight next time.  

Share this post


Link to post
Share on other sites
8 hours ago, PostalTom said:

I have been reluctant to coat the walls of the wood for fear of scooping up the epoxy with the tube when I push it in.  How do you prevent that, or do you use something to clean it out before it cures?  I let it sit for about 3 hours, thinking that would be sufficient with 5 minute epoxy.  I'll try overnight next time.  

 

The leading edge may scoop some.  Epoxy is easily cleaned off the tube with a Q-tip and alcohol.  If it is not too bad I just let it dry and stick my knife tip in and chip it off when dry.  If you want, put some paste wax inside the tube on that end.  Epoxy won't stick to the wax.  Experiment and see what works for you.

Share this post


Link to post
Share on other sites

@HandyDan, somewhere I had gotten the idea that the inside of the tubes had to be squeaky clean.  I'm still pretty new to pen turning, so I was just over thinking everything.  Thanks for your input, I'm sure it will help me out a lot. 

 

Share this post


Link to post
Share on other sites
24 minutes ago, PostalTom said:

@HandyDan, somewhere I had gotten the idea that the inside of the tubes had to be squeaky clean.  I'm still pretty new to pen turning, so I was just over thinking everything.  Thanks for your input, I'm sure it will help me out a lot. 

 

You don't want gunk all through the tube but most of the action when pressing the pen together takes place in the first 1/4" of the ends.

Share this post


Link to post
Share on other sites

Are you scratching up the brass tubes before gluing them in?  If I understand the problem, this may be the solution.  Scratch up the outside of the tubes with 80 or 100 grit sandpaper before gluing them in.

Share this post


Link to post
Share on other sites
5 minutes ago, Jim from Easy Wood Tools said:

Are you scratching up the brass tubes before gluing them in?  If I understand the problem, this may be the solution.  Scratch up the outside of the tubes with 80 or 100 grit sandpaper before gluing them in.

YEP! I've heard that is indeed the grand trick!

Share this post


Link to post
Share on other sites
On 7/11/2018 at 6:53 PM, PostalTom said:

2.  As per instructions, I am roughing up the outside of the brass tubes with some sandpaper.  Maybe I am too aggressive with the sandpaper and taking too much off the tubes.  Any thoughts?

 

Tom says he roughed them up.

Share this post


Link to post
Share on other sites

I had that same problem years ago. I started sanding the brass tube to rough them up and then epoxy them into the blank. I haven't had one come out since I started sanding them.

Share this post


Link to post
Share on other sites

Yes, I am roughing up the outside of the tubes.  I mentioned that in my original post.  My concern there was that I was thinking maybe I was sanding too much and reducing the outside diameter of the tubes.  I don't think now that that was the problem.  I think Dan may have hit on the solution with his advice to put epoxy in the holes in the blanks, as well as on the outside of the tubes.  When I can get some more tubes and try that, I will post with the results.  Thanks everyone.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...