Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

Recommended Posts

Just now, Stick486 said:

 

I'll keep poking at my settings and see if something changes...

Thanks Stick, don't hit it too hard, like I said, you are the first that I know of, could be more but they just did not take the time to report it. Thanks

Share this post


Link to post
Share on other sites
3 minutes ago, John Morris said:

Thanks Stick, don't hit it too hard, like I said, you are the first that I know of, could be more but they just did not take the time to report it. Thanks

 

you and I are the only posters in this thread....

hmmmmmmmm.....

Share this post


Link to post
Share on other sites
Just now, Stick486 said:

 

you and I are the only posters in this thread....

hmmmmmmmm.....

Twilight zone.

Share this post


Link to post
Share on other sites

got 'em now...

not sure what I did...

Share this post


Link to post
Share on other sites
31 minutes ago, Stick486 said:

got 'em now...

not sure what I did...

Great news Stick, hey, you sneezed, that's all it takes. Thanks for your patience.

Share this post


Link to post
Share on other sites

So, back to those links, they work if they are included in a phrase or sentence. They do not work as stand alone text. The developer has indicated that is a bug. But really how often would the terminology be used as stand alone text. Typically we would use it in a sentence.

So:

 

adze

 

I have an adze

 

The standalone text did not link, but the phrased did. It will get fixed soon though.

Share this post


Link to post
Share on other sites
2 minutes ago, John Morris said:

 

The standalone text did not link, but the phrased did. It will get fixed soon though.

 

so that is what it was...

reset my settings and they work or don't work as detailed...

hmmmmmmmmmmmmmmm....

Share this post


Link to post
Share on other sites

The links had nothing to do with you being able to access the site or not, I am not sure what was going on with that. But I'm glad it's all working now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


About us

We are a woodworking community with an emphasis on sharing and learning the skilled craft of woodworking and all of its related disciplines. Our community is open to everyone who wishes to join us. We support our veterans and active duty both here in the United States and in Canada, being a veteran is not a prerequisite to join. So please, join us! Please click on Join The Patriot Woodworker's.

 

We support MWTCA, preserving tools and implements from the past.

M-WTCA Logo.gif

Get in touch

Follow us

Recent tweets

Visit us on Facebook

×