Jump to content
lew

Some Days You Should Just Stay In Bed

Rate this topic

Recommended Posts

Over the past week or two I've been working on a little bowl turning it from some ironwood a friend sent me. Being this was my first experience with this wood and not knowing how it would turn, it's been slowly progressing. Well I got it almost finished. Inside turned and sanded, outside turned and sanded all that was left was to finish off the bottom. I really liked the calabash rounded look for the bottom so I would need to chuck the piece to have full access to the bottom. A doughnut chuck seemed to be the best option.

 

When I turned the lip, I knew it was a little thin, but it felt solid. Light passing thru the lip/side transition-

IMG_6427.thumb.JPG.e0b9225e32c34eb17650b8caff3bb8d6.JPG

 

I was so proud  of myself-

 

IMG_6422.thumb.JPG.115c2845af544238e6a09b4344087943.JPG

Nice shape, sanded much better than I usually do.

 

And then it happened-

I was just ready to switch over to the Easy Wood Finisher when I got a catch-

IMG_6425.thumb.JPG.9811669874af74768c39cf15615138d9.JPG

The force of the catch cracked the rim lip-

IMG_6426.thumb.JPG.4fd6236671c7719f45cd313e4d893f12.JPG

 

Too much time invested in this little bowl to pitch it out. But how to remount it? The tenon is gone and the rim is uneven. After some thought and 15 minutes of US Navy adjectives, I repurposed an old lathe jig into a jamb chuck adding a piece of rubber for friction/protection.

IMG_6429.thumb.JPG.c9857d032349e61636a76733c5cb1a1f.JPG

 

IMG_6428.thumb.JPG.03d6b02757407fa05d5599f9a6097f5f.JPG

 

 

 

 

Made a flat on the bottom of the bowl and then glued it to a wooden faceplate. After the glue set, I realized I should have made a "paper"glue joint for easier removal later.

IMG_6431.thumb.JPG.1e112a76c4ff06012e34d8c114fa675d.JPG

 

Not sure what I'm going to end up with- certainly not what I originally envisioned when I started!

Edited by lew
Reinsert images (see edit history)

Share this post


Link to post
Share on other sites

Lew, all I can say it, I feel your pain. That was a nasty catch!! We have all "been there, done that". Still, I'm looking forward to seeing where you go from here.

 

Steve

Share this post


Link to post
Share on other sites

Mine usually blow up when it gets that bad. I was really liking the shape you had going to. At least part of it will be salvagable.

Share this post


Link to post
Share on other sites

Just a minor setback in the hands of a master.:) Sorry it happened but awaiting your creativity on the save!

Share this post


Link to post
Share on other sites

BTDT!  Hate when it happens.  Mine usually happen with a lack of concentration and I let the tool hit without purpose.  Looks like you have enough left for a small bowl.  Hope it works out for you.

Share this post


Link to post
Share on other sites
2 hours ago, clhyer said:

No pics Lew!  Maybe it is this newfangled custom "music-less" theme I am trying out...

Cal

@clhyer I see that! It's not on your theme. I'll have to check with the boss on this one! Thanks for the heads up!

Share this post


Link to post
Share on other sites

Checking the image issue now.

Share this post


Link to post
Share on other sites
Just now, Gene Howe said:

The pics are there on my machine but they are only clickable addresses. They do show up, though.

Thanks Gene, mine show the links but clicking only brings up a blank page for me.

 

Were they like that yesterday?

Share this post


Link to post
Share on other sites

Lew, can you do me a big favor, please insert images again. I need to see if they are coming into our system. Sorry for the inconvenience.

Share this post


Link to post
Share on other sites
Just now, John Morris said:

Lew, can you do me a big favor, please insert images again. I need to see if they are coming into our system. Sorry for the inconvenience.

OK

Share this post


Link to post
Share on other sites
1 minute ago, lew said:

Done. I see them now, too.

Lew, I don't know what happened, but I did see the images come in at the server level for this new batch you uploaded. I could not find the ones you submitted yesterday on our server, go figure. I have checked the topics and posts that have been submitted in the last 24 hours and this one seems to be the only one with a missing image issue. No reason whatsoever. This does concern me though.

Thanks for your patience sir.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


About us

We are a woodworking community with an emphasis on sharing and learning the skilled craft of woodworking and all of its related disciplines. Our community is open to everyone who wishes to join us. We support our veterans and active duty both here in the United States and in Canada, being a veteran is not a prerequisite to join. So please, join us! Please click on Join The Patriot Woodworker's.

 

We support MWTCA, preserving tools and implements from the past.

M-WTCA Logo.gif

Get in touch

Follow us

Recent tweets

Visit us on Facebook

×